<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://29acres.org/xmlrpc.php">
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126413840-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	
	  gtag('config', 'UA-126413840-1');
	</script>
	<meta name="google-site-verification" content="FZaoOr_ko4tLWJ2R6GR2J66muJnsESR9Fakdyh3N_FM" />
	<title>29 Friends - Programs - 29 Acres</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="29 Friends" />
	<meta property="og:url" content="https://29acres.org/programs/29-friends/" />
	<meta property="article:published_time" content="2018-03-27" />
	<meta property="article:modified_time" content="2019-04-04" />
	<meta property="og:site_name" content="29 Acres" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="29 Acres &raquo; Feed" href="https://29acres.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="29 Acres &raquo; Comments Feed" href="https://29acres.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="29 Acres &raquo; iCal Feed" href="https://29acres.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/29acres.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://29acres.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://29acres.org/wp-content/plugins/frontend-gallery-slider-for-advanced-custom-field/assets/css/slick.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fagsfacf-public-style-css'  href='https://29acres.org/wp-content/plugins/frontend-gallery-slider-for-advanced-custom-field/assets/css/fagsfacf-public-css.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css'  href='https://29acres.org/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='pms-stripe-style-css'  href='https://29acres.org/wp-content/plugins/pms-add-on-stripe/assets/css/pms-stripe.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://29acres.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-stripe-css'  href='https://29acres.org/wp-content/plugins/give-stripe/assets/dist/css/give-stripe.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://29acres.org/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://29acres.org/wp-content/themes/maishawp/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://29acres.org/wp-content/themes/maishawp-child/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='maisha-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400italic%2C100italic%2C200italic%2C300italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C400%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPlayfair%2BDisplay%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://29acres.org/wp-content/themes/maishawp/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='maisha-style-css'  href='https://29acres.org/wp-content/themes/maishawp-child/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://29acres.org/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://29acres.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://29acres.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://29acres.org/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.4'></script>
<script type='text/javascript' src='https://29acres.org/wp-content/plugins/pms-add-on-stripe/assets/js/front-end.js?ver=1.2.8'></script>
<script type='text/javascript' src='https://29acres.org/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/29acres.org\/wp-admin\/admin-ajax.php","checkout_nonce":"14dd1ef4b2","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"2.4.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/29acres.org\/wp-admin\/admin-ajax.php","ajaxNonce":"35c5f41725","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":0},"cookie_hash":"6168a52373f618f29fe40ee54cb02789","session_nonce_cookie_name":"wp-give_session_reset_nonce_6168a52373f618f29fe40ee54cb02789","session_cookie_name":"wp-give_session_6168a52373f618f29fe40ee54cb02789","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/29acres.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://29acres.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","zipcode_option":"1","remember_option":"1","give_version":"2.4.3","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","payment_request_button_style":"dark","stripe_card_update":"","stripe_account_id":"acct_19xondJYD9cJjAoA","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://29acres.org/wp-content/plugins/give-stripe/assets/dist/js/give-stripe.js?ver=2.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://29acres.org/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.8.10'></script>
<link rel='https://api.w.org/' href='https://29acres.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://29acres.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://29acres.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://29acres.org/programs/29-friends/" />
<link rel='shortlink' href='https://29acres.org/?p=3524' />
<link rel="alternate" type="application/json+oembed" href="https://29acres.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2F29acres.org%2Fprograms%2F29-friends%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://29acres.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2F29acres.org%2Fprograms%2F29-friends%2F&#038;format=xml" />
<meta name="generator" content="Give v2.4.3" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://29acres.org"><link rel="https://theeventscalendar.com/" href="https://29acres.org/wp-json/tribe/events/v1/" />	<style type="text/css">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</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://29acres.org/wp-content/uploads/2017/06/cropped-29_icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://29acres.org/wp-content/uploads/2017/06/cropped-29_icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://29acres.org/wp-content/uploads/2017/06/cropped-29_icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://29acres.org/wp-content/uploads/2017/06/cropped-29_icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			input, textarea {
  border-color: #ccc;
}

.page-template-staff-page .featured-founders-third{
	height:auto;
}

.founders-and-board-members .staff-page-header { 
	text-align: left;
}
.founders-and-board-members .staff-page-subheader { text-align: left; margin-top: 5px; margin-bottom: 50px; color: #959ca8;}

.founder-board-item-wrap {
  padding-bottom: 0;
  background: #ffffff;
  border: none ;
  border-left: none;
  border-radius: 0;
  border-right: none;
  overflow: visible;
}

.founders-board-item {
  max-height: 2000px !important;
  min-height: auto !important;
	height:auto !important;
  overflow-y: visible !important;
  padding-bottom: 0 !important;
  padding-top: 0 !important;
}

.members .column{
	width:100%;
}
.members .post-thumbnail{
	max-width:200px;
	float:left;
	border-radius:0
}
.page.page-template-staff-page .columns .entry-content{
	background:none;
	float:right;
	max-width:83%;
	
}
.page.page-template-staff-page .columns .entry-content h2 a{
	font-size:24px;
	color:#394d67;
	font-weight:600;
	
}

.page.page-template-staff-page .columns .entry-content h5.staff-member-role{
	font-size:16px;
	margin-bottom:10px;
	color:#61807a;
	font-weight:600;
	
}
body p,
.page.page-template-staff-page .columns .entry-content p,
.featured-founders-info p
{
	color:#555555 !important;
	
}

.page.page-template-staff-page .columns .entry-content *{
	text-align:left;
}

.page.page-template-staff-page .columns .entry-content .has-role,
.page.page-template-staff-page .columns .entry-content .has-no-role,
.page.page-template-staff-page .columns .pre-entry-content

{
	display:none
}
/*===============
 * 
Summer Transition Experience 
 * 
*/ 
.ste_contents *,
.ste_contents p,
.ste_contents ul
{
	font-size:30px;
	font-family: 'Roboto Condensed', Arial, sans-serif !important;
	color:#555555;
}
.ste_contents ul.program_cost{
	padding-left:30px !important;
	margin-left:0;
}
.ste_ul_plus li,
.ste_ul_plus li *{
	color:#f3882d !important;
	list-style:none;
	text-transform:uppercase
}
.ste_ul_plus li:before{
	content:"+";
}
.ste_contents a.ow-icon-placement-left span{
	color:#fff !important;
	text-transform:uppercase
}
@media screen and (max-width: 1500px) {
	.page.page-template-staff-page .columns .entry-content{
	
	max-width:80%;
	
	}
	
}
@media screen and (max-width: 1200px) {
	.page.page-template-staff-page .columns .entry-content{
	
	max-width:75%;
	
	}
	
}
@media screen and (max-width: 960px) {
	.page.page-template-staff-page .columns .entry-content{
	
	max-width:100%;
		margin:30px 0 0 0 ;
		padding:0;
		float:left;
	
	}
	
	.featured-founders-third,
	.featured-founders-info
	{
		width:100% !important
		
	}
	.page-template-staff-page .featured-founders-third.inner-col-show {
		display:none
	}
	
}		</style>
		
	<!-- Facebook Pixel Code -->
	<script>
	  !function(f,b,e,v,n,t,s)
	  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	  n.queue=[];t=b.createElement(e);t.async=!0;
	  t.src=v;s=b.getElementsByTagName(e)[0];
	  s.parentNode.insertBefore(t,s)}(window, document,'script',
	  'https://connect.facebook.net/en_US/fbevents.js');
	  fbq('init', '705462736569823');
	  fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	  src="https://www.facebook.com/tr?id=705462736569823&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
</head>

<body class="page-template page-template-page-templates page-template-basic-page page-template-page-templatesbasic-page-php page page-id-3524 wp-custom-logo give-recurring tribe-no-js tribe-bar-is-disabled">
	<div class="fixed">
		<div class="headerblock">
			<div class="content site-content">
				<a class="skip-link screen-reader-text" href="#site">Skip to content</a>
				<header id="masthead" class="site-header" role="banner">
				<div class="header-inner">
									<a href="https://29acres.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="253" height="99" src="https://29acres.org/wp-content/uploads/2017/06/logo-2.png" class="custom-logo" alt="29 Acres" itemprop="logo" srcset="https://29acres.org/wp-content/uploads/2017/06/logo-2.png 253w, https://29acres.org/wp-content/uploads/2017/06/logo-2-200x78.png 200w, https://29acres.org/wp-content/uploads/2017/06/logo-2-150x59.png 150w" sizes="(max-width: 253px) 100vw, 253px" /></a>										<p class="site-title"><a href="https://29acres.org/" rel="home">29 Acres</a></p>
										<p class="site-description">A Safe and Dynamic Housing Development for Adults with Autism</p>
																				<div id="secondary">
						<nav id="site-navigation" class="navigation-main" role="navigation">
						<button class="menu-toggle anarielgenericon" aria-controls="primary-menu" aria-expanded="false"><span>Primary Menu</span></button>
						<div class="menu-mainnav-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-2598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2598"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-2161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2161"><a href="https://29acres.org/about/our-story/">Our Story</a></li>
	<li id="menu-item-2694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694"><a href="https://29acres.org/about/making-the-case/">Making the Case</a></li>
	<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="https://29acres.org/about/the-vision/">The Vision</a></li>
	<li id="menu-item-875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-875"><a href="https://29acres.org/about/founders-board/">Founders &#038; Board</a></li>
</ul>
</li>
<li id="menu-item-860" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-860"><a href="https://29acres.org/programs">Programs &#038; Support Services</a>
<ul class="sub-menu">
	<li id="menu-item-3204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3204"><a href="https://29acres.org/programs/transition-academy/">Transition Academy</a></li>
	<li id="menu-item-4052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4052"><a href="https://29acres.org/summer-transition-experience/">Summer Transition Experience</a></li>
	<li id="menu-item-3203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3203"><a href="https://29acres.org/programs/enrich-29/">Enrich 29</a></li>
	<li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-3524 current_page_item menu-item-3526"><a href="https://29acres.org/programs/29-friends/">29 Friends</a></li>
</ul>
</li>
<li id="menu-item-2234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234"><a href="https://29acres.org/development-plan/">Living Community</a></li>
<li id="menu-item-3168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3168"><a href="#">Join Our Team</a>
<ul class="sub-menu">
	<li id="menu-item-3167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3167"><a href="https://29acres.org/join-our-team/newsletter">Newsletter</a></li>
	<li id="menu-item-3166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3166"><a href="https://29acres.org/join-our-team/volunteer/">Volunteer</a></li>
	<li id="menu-item-3165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3165"><a href="https://29acres.org/join-our-team/careers/">Careers</a></li>
	<li id="menu-item-3646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3646"><a href="https://29acres.org/join-our-team/collaborators/">Collaborators</a></li>
</ul>
</li>
<li id="menu-item-2188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2188"><a href="#">News &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-2217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2217"><a href="https://29acres.org/newsroom/">Newsroom</a></li>
	<li id="menu-item-2314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2314"><a href="https://29acres.org/events/">Events</a></li>
	<li id="menu-item-3537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3537"><a href="https://29acres.org/blog/">Blog</a></li>
</ul>
</li>
<li id="menu-item-2212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212"><a href="https://29acres.org/contact/">Contact</a></li>
<li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2362"><a href="https://29acres.org/donate/">Donate</a></li>
</ul></div>						</nav><!-- #site-navigation -->
						</div>
									</div>
				</header><!-- .site-header -->
			</div><!-- .site-content -->
		</div><!-- .headerblock -->
				<div class="search-toggle">
			<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
		</div>
		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://29acres.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form>			</div>
		</div>
			</div>
<div id="site">	<div class="aboutpage">
		</div>
	<div class="hfeed site default-page">
		<div class="content site-content">
			<main class="main site-main" role="main">
				<div class="single-themes-page clear news">
					<div id="primary" class="content-area">
						  
<article id="post-3524" class="post-3524 page type-page status-publish hentry">
	<div class="entry-content">
		<h2>29 Friends</h2>
<ul style="padding-left: 25px;">
<li>Did you know that having relationships has been shown to improve quality of life, make us happier and perhaps even live longer?</li>
<li>Did you know that a neuro-typical person has more than 150 important relationships in their life at any given time while a person with autism and/or an IDD has only 25 important relationships in their life at any given time?</li>
<li>Did you know that over 50% of adults with autism report feeling lonely?</li>
</ul>
<div class="featured-info-box">
<h4 class="box-title">The 29 Friends Mission</h4>
<p>29 Friends is being created to help our adults with autism make friends while sharing meaningful experiences in the community.</p>
<p>We want to expose out adults to new and purposeful activities in the greater community that will lead to increased opportunities for natural supports and the discovery of new passions, talents and possible employment opportunities.</p>
<p>Our activities will include art, dance, music, trips to museums, science, cooking classes, games, amusement parks and plenty of hikes and nature walks.</p>
</div>
<h3>THE DETAILS:</h3>
<p>You must apply and become a member to participate.</p>
<p>We are inclusive of adults with autism (or related special abilities) ages 16+.</p>
<p>Events are weekly and posted on our 29 Friends Event’s Page on facebook.</p>
<p>The fees to attend events will be affordable and will run about $20-25 depending on the activity.</p>
<p>We will <strong>NOT</strong> be able to provide direct support to any member. So, if your loved one requires individualized support to be safe and successful in the community, <strong>YOU</strong> must provide that support.</p>
<p>We will <strong>NOT</strong> be able to provide transportation to the events.</p>
<p>Interested?</p>
<p><a class="a-link" title="Download 29 Friends Application Form - 29 Acres" href="https://29acres.org/wp-content/uploads/2018/08/29-Friends-Application.pdf">Click here</a> to download the application</p>
<p>Please email our Director of Programs, Morgan McKay <a class="a-link" title="morgan@29aces.org" href="mailto:morgan@29aces.org">morgan@29aces.org</a> or call 214-550-8831 ext. 1 to learn more about this program and to schedule a phone interview.</p>
<p style="padding-bottom: 50px;">IF you would like to be a volunteer mentor, please call <a class="a-link" title="Call to be join 29 Friends" href="tel:2145508831">214-550-8831</a> ext. 0</p>
<p>&nbsp;</p>
<style>
.featured-info-box {<br />  border: 1px solid #f6891c;<br />  box-shadow: 0 4px 13px #abb5bd;<br />  padding: 0;<br />  border-radius: 2px;<br />}<br />.featured-info-box p { padding: 9px 8px; margin: 0; }<br />.featured-info-box p:last-child { margin-bottom: 0; }<br />.featured-info-box .box-title { width: 100%; margin: 0; padding: 4px 8px; background: linear-gradient(35deg, #F7931D, #ff702c); color: #FFF; text-transform: uppercase; }<br /></style>
			</div><!-- .entry-content -->
</article><!-- #post-## -->						</div>
				</div>
			</main><!-- .content-area -->
		</div><!-- .site-content -->
	</div><!-- .site -->
	</div><!-- #site -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer">
			<div class="site-info">
				<div class="hfeed site">
					<div class="content site-content">
																<div class="clear widget-area optional-widget-area footer-widget-area" role="complementary">
			<div class="four-widgets">
				<aside id="text-3" class="widget widget_text"><h3 class="widget-title">CONTACT US</h3>			<div class="textwidget"><p>(214) 550-8831</p>
<p>info@29acres.org</p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">29 ACRES</h3>			<div class="textwidget"><p>4516 Lovers Lane #129</p>
<p>Dallas, TX 75225</p>
</div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">FUTURE ADDRESS</h3>			<div class="textwidget"><p>3000 Moseley Rd</p>
<p>Cross Roads, TX 76227</p>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><p><a href="/donate" id="acre-footer-btn">Donate</a></p>
</div>
		</aside>			</div>
		</div>
														<div class="copyright">
																		&copy;						  <a href="http://29acres.org/" title="site-mgmt">29 Acres</a>
						   
<!-- 					|	<a href="https://www.fortissimoweb.net" title="site creator">Site by Fortissimo</a> -->
												</div>
					</div><!-- .footerwidgets -->
				</div><!-- .site-info -->
			</div><!-- .page -->
		</div><!-- .footer -->
					<nav id="social-navigation" class="social-navigation" role="navigation">
				<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-848"><a href="https://www.facebook.com/29acres"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851"><a href="https://www.instagram.com/29acres/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
			</footer><!-- .site-footer -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="su-footer-links" style="text-align: center;"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"b24739c4b8","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/29acres.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://29acres.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://29acres.org/wp-content/themes/maishawp/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript' src='https://29acres.org/wp-content/themes/maishawp/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://29acres.org/wp-content/themes/maishawp/js/search.js?ver=1.0'></script>
<script type='text/javascript' src='https://29acres.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
	<script type="text/javascript">

		// GA Enhance Ecommerce tracking.
		(function ($) {

			window.addEventListener('load', function give_ga_purchase(event) {

				window.removeEventListener('load', give_ga_purchase, false);

				var ga = window[window['GoogleAnalyticsObject'] || 'ga'];

				document.cookie = 'give_source=' + get_parameter('utm_source');
				document.cookie = 'give_medium=' + get_parameter('utm_medium');
				document.cookie = 'give_campaign=' + get_parameter('utm_campaign');

				// If ga function is ready. Let's proceed.
				if ('function' === typeof ga) {
					// Load the Ecommerce plugin.
					ga('require', 'ec');

					var give_forms = $('form.give-form');

					// Loop through each form on page and provide an impression.
					give_forms.each(function (index, value) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();

						ga('ec:addImpression', {            // Provide product details in an impressionFieldObject.
							'id': form_id,                   // Product ID (string).
							'name': form_title,
							'category': 'Donations',
							'list': 'Donation Forms',
							'position': index + 1                     // Product position (number).
						});

						ga('ec:setAction', 'detail');

						ga('send', 'event', 'Fundraising', 'Donation Form View', form_title, {'nonInteraction': 1});

					});

					// More code using $ as alias to jQuery
					give_forms.on('submit', function (event) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();
						var form_gateway = $(this).find('input[name="give-gateway"]').val();

						ga('ec:addProduct', {
							'id': form_id,
							'name': form_title,
							'category': 'Donations',
							'brand': 'Fundraising',
							'price': $(this).find('.give-amount-hidden').val(),
							'quantity': 1
						});
						ga('ec:setAction', 'add');

						ga('send', 'event', 'Fundraising', 'Donation Form Begin Checkout', form_title);

						ga('ec:setAction', 'checkout', {
							'option': form_gateway  // Payment method
						});

						ga('send', 'event', 'Fundraising', 'Donation Form Submitted', form_title);

					});

				} // end if

			}, false); // end win load


			/**
			 * Get specific parameter value from Query string.
			 * @param {string} parameter Parameter of query string.
			 * @param {object} data Set of data.
			 * @return bool
			 */
			function get_parameter(parameter, data) {

				if (!parameter) {
					return false;
				}

				if (!data) {
					data = window.location.href;
				}

				var parameter = parameter.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
				var expr = parameter + "=([^&#]*)";
				var regex = new RegExp(expr);
				var results = regex.exec(data);

				if (null !== results) {
					return results[1];
				} else {
					return '';
				}
			}

		})(jQuery); //
	</script>
	
</body>
</html>